Computeractive - Home computing advice in plain English

 

 Simple clear advice in plain English

Search

Search computeractive.co.uk

Go Back   Forums > Readers to the Rescue > Windows 7
Register Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 30-11-2009, 12:35
LorryOil's Avatar
LorryOil LorryOil is offline
Forum Member
 
Join Date: Aug 2007
Location: Born... London SE9: Live... North Lincolnshire.
Posts: 331
Default PC Clock error

The clock on my PC is running about three minutes slow. I try ‘Date & Time’ > ‘Internet Time’ > ‘Change settings’ > ‘Update now’ [OK] and I get the message: -
Quote:
This computer is set to automatically synchronize with ‘time.windows.com’.

Next synchronization: (Date and time)

An error occurred while Windows was synchronizing with time.windows.com. This operation returned because the timeout period expired.

The clock was most recently synchronized on (Same Time. Same Date plus seven days).
My OS is Windows 7, I have an internet connection speed in the region of 6Mbps which, whilst not brilliant, is quite adequate for time update. Time update worked fine when my OS was Vista.
I tried looking in Control Panel but only get the same dialogue box that I get from the desktop. Ideally, I would like to disable the Windows time update altogether so that I can use my preferred time update utility Dimension 4.

I’d appreciate any suggestions.

LorryOil
  #2  
Old 30-11-2009, 12:41
calimanco's Avatar
calimanco calimanco is offline
Expert Member
 
Join Date: Apr 2004
Posts: 8,257
Default

Try changing the bios battery. It may be getting to the end of its life. Remember to reset the time and your bios preferences afterwards.
  #3  
Old 30-11-2009, 13:21
LorryOil's Avatar
LorryOil LorryOil is offline
Forum Member
 
Join Date: Aug 2007
Location: Born... London SE9: Live... North Lincolnshire.
Posts: 331
Default Battery OK!

Quote:
Originally Posted by calimanco View Post
Try changing the bios battery. It may be getting to the end of its life. Remember to reset the time and your bios preferences afterwards.
Calimanco, thanks for the suggestion, in this case that's not the problem, the battery's fine.
This PC is less than a year old, if it's battery was expiring I'd be worried! (I do appreciate that batteries could have a manufacturing fault, but these days those are very few and far between)
If it were the battery the clock would be reset back to the original time and date of the BIOS (I think) each time I boot up. But this is just the cumulative error of the PC's clock.

LorryOil
  #4  
Old 30-11-2009, 14:00
calimanco's Avatar
calimanco calimanco is offline
Expert Member
 
Join Date: Apr 2004
Posts: 8,257
Default

Have you checked the bios clock settings?
  #5  
Old 30-11-2009, 16:32
robert clayton's Avatar
robert clayton robert clayton is offline
Expert Member
 
Join Date: Oct 2004
Location: Castleford
Posts: 6,214
Default

Windows.com is usless in Europe.

Try "uk.pool.ntp.org" as the server

Bob
  #6  
Old 30-11-2009, 17:55
accordion's Avatar
accordion accordion is offline
Expert Member
 
Join Date: Apr 2002
Location: Nr Bedford
Posts: 979
Default

Or you could use this one: ntp.cs.strath.ac.uk

Dave
  #7  
Old 30-11-2009, 23:59
LorryOil's Avatar
LorryOil LorryOil is offline
Forum Member
 
Join Date: Aug 2007
Location: Born... London SE9: Live... North Lincolnshire.
Posts: 331
Default Please Note...

Guys, this is the part of my original question where the problem lies: -
Quote:
An error occurred while Windows was synchronizing with time.windows.com.
This operation returned because the timeout period expired.
And this is the part with which I would like some help: -
Quote:
Ideally, I would like to disable the Windows time update altogether
so that I can use my preferred time update utility Dimension 4.
LorryOil.
  #8  
Old 01-12-2009, 01:03
jack hackett's Avatar
jack hackett jack hackett is offline
Expert Member
 
Join Date: Sep 2003
Location: Birmingham, UK
Posts: 6,882
Default

Quote:
Ideally, I would like to disable the Windows time update altogether
Turn off the Windows Time Service then
  #9  
Old 01-12-2009, 02:53
Thegreenwire Thegreenwire is offline
Banned
 
Join Date: Aug 2009
Posts: 1,594
Default

Quote:
Originally Posted by LorryOil View Post
The clock on my PC is running about three minutes slow. I try ‘Date & Time’ > ‘Internet Time’ > ‘Change settings’ > ‘Update now’ [OK] and I get the message: -

My OS is Windows 7, I have an internet connection speed in the region of 6Mbps which, whilst not brilliant, is quite adequate for time update. Time update worked fine when my OS was Vista.
I tried looking in Control Panel but only get the same dialogue box that I get from the desktop. Ideally, I would like to disable the Windows time update altogether so that I can use my preferred time update utility Dimension 4.

I’d appreciate any suggestions.

LorryOil
hmm... become less fixated with the time? Is your life so busy that 3 minutes is critical? I can only think that you bait us sir with simple quizzes.


Will it be that your internet packets are stuck next?


If I misrepresent you in my comments, please accept my apologies. I can only suggest, failing all else, that you click on the time in the lower section of the computer screen and adjust the time manually, after checking with the shipping forecast first.
  #10  
Old 01-12-2009, 08:08
accordion's Avatar
accordion accordion is offline
Expert Member
 
Join Date: Apr 2002
Location: Nr Bedford
Posts: 979
Default

Even if you use your preferred utility, you will still have problems with synchronization unless you change the time server to one of those suggested.

Dave
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +1. The time now is 10:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© Copyright Dennis Publishing Limited licensed by Felden