Computeractive - Home computing advice in plain English

 

 Simple clear advice in plain English

Search

Search computeractive.co.uk

Go Back   Forums > Readers to the Rescue > Internet
Register Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 12-12-2009, 20:01
CHRISPATCH CHRISPATCH is offline
Forum Member
 
Join Date: Sep 2006
Posts: 0
Default incredimail stopped working

Hi, I have Incredimail as my default and much prefer it to any of the others, but just lately I keep getting a window pop up saying< Incredimail (and/or) notifier has stopped working and must close> This has been happening using both the old version and the new 2 version.
On opening the programme again it sometimes runs for ages ok, or it keeps putting up the same notice and closes. I was round a friend's house the other night and he was just trying to install the new Incredimail 2 version, and he kept getting a similar problem and took ages to get it up and running.
Have others experienced this? and does anybody know if anything will cure it. This has only happened in the last few months.
Incidently the <windows is looking for a solution> window opens. Has anyone ever had this solve anything?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +1. The time now is 20:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© Copyright Dennis Publishing Limited licensed by Felden