Computeractive - Home computing advice in plain English

 

 Simple clear advice in plain English

Search

Search computeractive.co.uk

Go Back   Forums > Readers to the Rescue > Windows Vista, XP and earlier
Search Today's Posts Mark Forums Read

Notices

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 27-08-2010, 12:51
goingnuts goingnuts is offline
Forum Member
 
Join Date: Sep 2006
Location: Dorset
Posts: 428
Smile Packard Bell IMedia H 1525

Hi everyone been asked to reinstall XP Home on the above i have tryed to restore from the recovery on the drive but that never works, so have installed a new H/D and OS but i have not been able to track down Drivers for it from P/Bell when i search for the model on their site it not coming up at all in any search, so hopeing maybe someone here may have a link.
Thanks in advance.
  #2  
Old 27-08-2010, 13:02
jack hackett jack hackett is offline
Expert Member
 
Join Date: Sep 2003
Location: Birmingham, UK
Posts: 6,882
Default

Assuming it is now a 'legacy' product, What era iMedia desktop is it?

take your pick
ftp://ftp.download.packardbell.com/DESKTOP/

also, there will be a PB product number somewhere on the case, locate it, what is it?? you can use that to locate stuff on the PB support site.
.

Last edited by jack hackett; 27-08-2010 at 13:07.
  #3  
Old 27-08-2010, 13:48
goingnuts goingnuts is offline
Forum Member
 
Join Date: Sep 2006
Location: Dorset
Posts: 428
Default

Thanks Jack very helpfull hopefully i find what i need.
This was on the label.
Model/Type: UTOW-SUN
S/N:045397820891
PiD:0453978
P/N:PB 13311601

Thanks again Jack.
goingnuts.
  #4  
Old 27-08-2010, 14:36
jack hackett jack hackett is offline
Expert Member
 
Join Date: Sep 2003
Location: Birmingham, UK
Posts: 6,882
Default

Use the ftp link I posted and have a look through the top two iMedia folders : yrs 2004-2005, 2005-2007 : as they have drivers for the XP machines, (the 3rd one (2007-2009) is a Vista machine)


Is there not a 'drivers' CD that came with the PC that you can use??

Out of curiosity... what problems did you have when trying to run the PB Recovery Procedure?? as you said, "I have tried to restore from the recovery on the drive but that never works"
  #5  
Old 27-08-2010, 15:08
goingnuts goingnuts is offline
Forum Member
 
Join Date: Sep 2006
Location: Dorset
Posts: 428
Default

Quote:
Originally Posted by jack hackett View Post
Use the ftp link I posted and have a look through the top two iMedia folders : yrs 2004-2005, 2005-2007 : as they have drivers for the XP machines, (the 3rd one (2007-2009) is a Vista machine)


Is there not a 'drivers' CD that came with the PC that you can use??

Yes there was originally but the couple seem to mislaid it.

Out of curiosity... what problems did you have when trying to run the PB Recovery Procedure?? as you said, "I have tried to restore from the recovery on the drive but that never works"
Each time i got into the recovery it would freeze then the BSOD with the useuall amount of zero's and letters mostly pointing to hardware problems, but all back working again now except for the audio not wanting to make any sound, devise manager shows no yellow exclamation marks downloaded Realtec HD Audio drivers and installed so just have to keep trying till it works.
Thanks again.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +1. The time now is 01:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© Copyright Dennis Publishing Limited licensed by Felden